请选择 进入手机版 | 继续访问电脑版

股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 358|回复: 0

通达信过四峰加上画线主图源码

[复制链接]

0

主题

0

帖子

2

积分

超级版主

Rank: 8Rank: 8

积分
2
发表于 4 天前 | 显示全部楼层 |阅读模式
  通达信公式过四峰加上画线主图
  N:=40;
  T:=BARSLAST(HREF(H,2));
  HH:=REF(H,T+1);
  LL:=FINDLOW(L,T=0,10,1);
  LH:=SUM(H>REF(H,1),10);
  ZF:=(HH-LL)/LL*100;
  TT:=BARSLAST(T=0 AND ZF>20 AND LH>2);
  T1:=SUMBARS(TT=0,1);
  T2:=SUMBARS(TT=0,2);
  T3:=SUMBARS(TT=0,3);
  T4:=SUMBARS(TT=0,4);
  H1:=REF(HH,T1-1);
  H2:=REF(HH,T2-1);
  H3:=REF(HH,T3-1);
  H4:=REF(HH,T4-1);
  AH:=MAX(MAX(MAX(H1,H2),H3),H4);
  AL:=MIN(MIN(MIN(H1,H2),H3),H4);
  BL:=AH/AL
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-6-16 20:55 , Processed in 0.129497 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表