股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 247|回复: 0

看趋势很不错的指标 很适合做反弹阶段 幅图 选股 源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-12 01:52:26 | 显示全部楼层 |阅读模式
  看趋势很不错的指标 很适合做反弹阶段 幅图 选股 源码
  幅图源码
  TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
  GETDOWNHHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
  A:=EMA(C,5);
  B:=LLV(LOW,25);
  VARA:=INTPART(EMA(IF(LOW100,VARA*0.312,VARA);
  D:=EMA(C,5);
  E:=HHV(H,25);
  VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
  VARE:=IF(VARD>100,VARD*0.312,VARD);
  STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
  STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
  S趋势C/MA(C,15)-1)*1000+50,COLORYELLOW;
  多头:VARE,COLORLIRED,NODRAW;
  空头:VARB,COLORLIBLUE,NODRAW;
  50,COLORGRAY,DOTLINE;
  选股源码
  HO:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
  HA:=(C/MA(C,15)-1)*1000+50;
  A1:=CROSS(HA,HO) AND CROSS(HA,50);
  XG:A1 AND DYNAINFO(4)>0;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 19:38 , Processed in 0.112900 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表