股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 207|回复: 0

波段买卖幅图公式 红买绿卖 能保证只赚不亏 源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-12 01:52:38 | 显示全部楼层 |阅读模式
  波段买卖幅图公式 红买绿卖 能保证只赚不亏 源码
  拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
  拉升力A:=SMA(拉升力,6.3,1);
  波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
  拉升力B:=3*拉升力A-2.1*波峰波谷;
  空方:=3*波峰波谷-1* 拉升力A;
  做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
  做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
  多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
  DRAWICON(做空>=REF(做空,1) AND REF(做空,1)0,0,红柱,2,0),COLOR000088;
  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
  STICKLINE(蓝柱0,0,蓝柱,2,0),COLOR008800;
  STICKLINE(蓝柱0,0,蓝柱,1,0),COLOR00AA00;
  STICKLINE(蓝柱0,0,蓝柱,0.8,0),COLOR00DD00;
  STICKLINE(蓝柱0,0,蓝柱,0.3,0),COLOR00FF00;
  {蓝柱}
  STICKLINE(红柱>REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-8-24 09:14 , Processed in 0.120722 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表