股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 214|回复: 0

看红蓝柱 知主力吸货控盘减仓奥秘 幅图 用法 源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-12 01:52:47 | 显示全部楼层 |阅读模式
  看红蓝柱 知主力吸货控盘减仓奥秘 幅图 源码
  用法:红柱表示主力吸货,蓝柱表示主力出货;三根红柱闹翻天,见到蓝柱走一边。三根红柱一根比一根长,而且第三根红柱占底部到顶部的61.8%以上,可能大涨;见到蓝柱应该卖出,红柱出来再进去。黄柱是见底信号,0轴线上面是大红柱,下面是大黄柱,叫做红黄柱。三根红黄柱(没有三根黄柱,两根黄柱也可以)一根比一根长,而且第三根红柱占底部到顶部的61.8%以上,是抄底信号
  源码
  VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
  VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
  VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
  VAR5:=(((VAR2 + (2 * VAR3)) + (3* VAR4)) / 6);
  VAR6:=MA(VAR5,3);
  开始控盘:=STICKLINE((VAR6 REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
  主力吸货:0,COLOR0000FF;
  STICKLINE(控盘0,控盘,0,3.5,0),COLOR008800;
  STICKLINE(控盘0,控盘,0,2.5,0),COLOR00AA00;
  STICKLINE(控盘0,控盘,0,1.5,0),COLOR00CC00;
  STICKLINE(控盘0,控盘,0,1,0),COLOR00EE00;
  主力减仓:0,COLOR00FF00;
  底部:0,COLORYELLOW;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 18:56 , Processed in 0.115373 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表