股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 515|回复: 0

通达信短空逃顶主图源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-12 01:53:25 | 显示全部楼层 |阅读模式
  多:EMA(C,3),COLORYELLOW;
  空:EMA(C,5),COLOR00FF00;
  均衡:EMA(空,5),COLORWHITE,;
  VARF1:=COUNT(CROSS(多,均衡),2)=1;
  VARF2:=COUNT(CROSS(空,均衡),2)=1;
  ZAI:=FILTER(VARF1 AND VARF2,2);
  DRAWTEXT(ZAI,均衡,'主升↑'),COLORFF00FF;
  VV2:=REF(CLOSE,1);
  VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
  DRAWICON(REF(VV3,1)>81 AND VV381 AND VV3=REF(CLOSE,1)*1.08 AND CLOSE=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
  DRAWTEXT(HY3,LOW,'注意买入'),COLORRED;
  S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
  A:=MA(S,5),COLORGREEN,,LINETHICK2;
  BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
  F:=MA(S,121);
  RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
  K:=SMA(RSV,15,1);
  D:=SMA(K,15,1);
  J:=3*K-2*D;
  LC:=REF(CLOSE,1);
  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
  DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃顶!'),COLORYELLOW ;
  S1:=IF((J-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
  DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN;
  中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
  趋势LV(MA(H,13),1),COLORGREEN,LINETHICK2;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-8-24 08:07 , Processed in 0.114150 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表