股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 445|回复: 0

通达信公式波段底部主图及选股

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-15 02:22:57 | 显示全部楼层 |阅读模式
  通达信公式波段底部主图及选股
  E25:EXPMA(C,25),COLORLIMAGENTA,LINETHICK2;
  A:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
  T:=HHVBARS(A,30);
  B:=BARSLASTCOUNT(T=0);
  D:=L=3 ;
  TJ1:=T=0 AND L=LLV(L,20) AND TJ;
  TJ2:=REF(TJ1,1) AND C>O;
  T1:=BARSLAST(TJ2);
  TJA:=C/E25>1.03;
  XG:=COUNT(TJA,T1+1)=1 AND TJA;
  STICKLINE(XG,H,L,0,1),COLORGREEN;
  STICKLINE(XG,C,O,3.2,0),COLOR006600;
  STICKLINE(XG,C,O,2.6,0),COLOR008800;
  STICKLINE(XG,C,O,1.9,0),COLOR00AA00;
  STICKLINE(XG,C,O,1.1,0),COLOR00CC00;
  STICKLINE(XG,C,O,0.3,0),COLOR00FF00;
  DRAWICON(XG,L*0.95,23);
  {
  选股公式:
  A:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
  T:=HHVBARS(A,30);
  B:=BARSLASTCOUNT(T=0);
  D:=L=3 ;
  E25:=EXPMA(C,25);
  TJ1:=T=0 AND L=LLV(L,20) AND TJ;
  TJ2:=REF(TJ1,1) AND C>O;
  T1:=BARSLAST(TJ2);
  TJA:=C/E25>1.03;
  XG:COUNT(TJA,T1+1)=1 AND TJA AND TOTALBARSCOUNT>200;
  }



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 19:36 , Processed in 0.114994 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表