股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 328|回复: 0

通达信公式红钻追涨主图及选股

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-15 02:24:04 | 显示全部楼层 |阅读模式
  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
  DEA:=EMA(DIFF,9);
  MA1:=MA(CLOSE,8);
  MA2:=MA(CLOSE,21);
  多头:STICKLINE(DIFF>DEA,CLOSE,OPEN,2.5,0),COLOR0000FF;
  STICKLINE(DIFF>DEA,HIGH,LOW,0,0),COLOR0000FF;
  空头:STICKLINE(DIFF0,REF(C,W2),REF(C,W2));
  W4:=CROSS(C,REF(W3,1));
  中轨:=HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
  趋势:=LLV(MA(H,13),1),COLORRED,LINETHICK1;
  红钻追涨:W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
  }



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 19:14 , Processed in 0.113774 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表