股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 469|回复: 0

通达信短快出预警公式源码K线图

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-6-15 02:24:19 | 显示全部楼层 |阅读模式
  通达信公式短快出预警
  VAR1:=1;
  VAR2:=(2*CLOSE+HIGH+LOW)/4;
  VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
  VAR4:=LLV(LOW,5);
  VAR5:=HHV(HIGH,4);
  散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
  庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
  短快出预警:CROSS(庄家,散户) AND 散户>40 AND 71>散户;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 18:54 , Processed in 0.117740 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表