股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 310|回复: 0

通达信上升下降通道看盘主图源码

[复制链接]

0

主题

0

帖子

2

积分

超级版主

Rank: 8Rank: 8

积分
2
发表于 2019-6-15 02:25:19 | 显示全部楼层 |阅读模式
  通达信公式上升下降通道看盘主图
  LT:=LLVBARS(L,100);
  HT:=HHVBARS(H,60);
  LT1:=FINDLOWBARS(L,HT+1,30,1);
  LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
  LTT1:=BARSLAST(CURRBARSCOUNT=CONST(LT1)+1);
  HT1:=FINDHIGHBARS(H,LTT1,LTT+1,1);
  HT1T:=BARSLAST(CURRBARSCOUNT=CONST(HT1)+1);
  HT2T:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
  TJ:=L>REF(L,LTT);
  TJ1:=H>REF(H,HT1T);
  下轨RAWLINE(LTT=0,L,LTT1=0 AND TJ,L,1),COLORYELLOW,DOTLINE;
  上轨RAWLINE(HT1T=0,H,HT2T=0 AND TJ1,H,1),COLORYELLOW,DOTLINE;
  XLT:=FINDLOWBARS(H,0,HT2T+1,1);
  XLT1:=BARSLAST(CURRBARSCOUNT=CONST(XLT)+1);
  XH1T:=FINDHIGHBARS(H,XLT1,10,1);
  XH1TT:=BARSLAST(CURRBARSCOUNT=CONST(XH1T)+1);
  DF:=(C-REF(C,HT2T+1))/REF(C,HT2T+1)*100;
  XL2TT:=BARSSINCEN(DF
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-9-23 19:01 , Processed in 0.131422 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表