请选择 进入手机版 | 继续访问电脑版

股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 789|回复: 0

通达信超级黑马抄底 副图选股源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-7-6 08:57:28 | 显示全部楼层 |阅读模式
  N:=7;
  M:=3;
  VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
  B:=SMA(VAR1,N,1);
  VAR2:=SMA(B,M,1);
  M1:=MA(CLOSE,5);
  M2:=MA(CLOSE,10);
  MA1:=MA(VOL,5);
  MA2:=MA(VOL,10);
  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
  DEA:=EMA(DIF,9);
  A1:=DEA;
  F1:=DIF;
  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  K:=SMA(RSV,9,1);
  D:=SMA(K,9,1);
  K1:=CROSS(K,D);
  J1:=3*K1-2*D;
  金叉1:=CROSS(M1,M2);
  金叉2:=CROSS(MA1,MA2);
  金叉3:=CROSS(F1,A1);
  金叉4:=CROSS(J1,K1);
  选1:=金叉1 AND 金叉2;
  选2:=金叉1 AND 金叉3;
  选3:=金叉2 AND 金叉3;
  选4:=金叉3 AND 金叉4;
  选5:=金叉2 AND 金叉4;
  选6:=金叉1 AND 金叉4;
  GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;
  VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);
  VAR20:=REVERSE(VAR1F);
  VAR21:=SMA(VAR1F,3,1);
  CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
  CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;
  FALCON:=IF(CROSS(CCD,CCC) AND (CCD0.5,40,0),LINETHICK2,COLORLIMAGENTA;
  抄底:IF(CROSS(B,VAR2) AND BOPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;
  短炒:IF(CROSS(B,VAR2) AND BOPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-7-19 22:33 , Processed in 0.112152 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表