请选择 进入手机版 | 继续访问电脑版

股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 607|回复: 0

通达信快枪出击抄底幅图无未来函数源码

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-7-7 12:38:30 | 显示全部楼层 |阅读模式
  快枪出击抄底幅图(无未来函数 源码 )
  功能描述: 股价进入相对低位,该指标探针迅速升高,如同快枪刺出,当日价位便是阶段性低点.探针的高度越高说明低点信号越可靠.可在次日探针反转向下回落时买入.(如 图)
  VAR1:=EMA(HHV(HIGH,500),21);
  VAR2:=EMA(HHV(HIGH,250),21);
  VAR3:=EMA(HHV(HIGH,90),21);
  VAR4:=EMA(LLV(LOW,500),21);
  VAR5:=EMA(LLV(LOW,250),21);
  VAR6:=EMA(LLV(LOW,90),21);
  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
  VARB:=REF(LOW,1);
  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
  VARD:=EMA(IF(CLOSE*1.35 =VARA,VARC*10,VARC/10),3);
  VARE:=LLV(LOW,30);
  VARF:=HHV(VARD,30);
  VAR10:=IF(MA(CLOSE,58),1,0);
  快枪出击:EMA(IF(LOW =VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLORRED;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-7-19 22:15 , Processed in 0.114415 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表