股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 789|回复: 0

通达信纵览全局流量基线指标公式源码附图

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-7-9 12:30:36 | 显示全部楼层 |阅读模式
  PJJ:=DMA((H+L+C * 2)/4,0.9);
  JJ:=REF(EMA(PJJ,3),1);
  QJJ:=VOL/((H-L)*2-ABS(C-O));
  XVL:=IF(C>O,QJJ*(H-L),IF(CO,0-QJJ*(H-C+(O-L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
  ZLL:=VOL / CAPITAL;
  HSL1:=IF(ZLL > 10,10,ZLL);
  HSL:=XVL / 20 / 1.15;
  攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
  GJJ:=EMA(攻击流量,8);
  LLJX:=EMA(攻击流量,3);
  流量LJX,COLORC875B7,NODRAW;
  STICKLINE(流量>0,流量,0,1,0)COLOR0000FF;
  STICKLINE(流量=0,HSL*0.4*1.5,0,0,0)COLORYELLOW;
  STICKLINE(HSL*0.4 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORWHITE,NODRAW;
  力度:HSL / 1000,COLOR9B37FF,NODRAW;
  周流量:SUM(LLJX,5),COLORFFBFDF,NODRAW;
  BB:=REF(周流量,1);
  ZQZJJ:=(周流量-BB)/BB*100;
  周幅%:IF(周流量>0 AND BB
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-10-21 05:47 , Processed in 0.119042 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表