股票配资期货综合门户论坛

 找回密码
 立即注册
查看: 690|回复: 0

「股票投资网」一眼看穿主力(源码、副图、通达信)

[复制链接]

0

主题

0

帖子

0

积分

版主

Rank: 7Rank: 7Rank: 7

积分
0
发表于 2019-9-11 08:40:49 | 显示全部楼层 |阅读模式
  一眼看穿主力(源码、副图、通达信)
  换手:=V*100/CAPITAL;
  主力:=MA(换手,4);
  大户:=MA(换手,9);
  中户:=MA(换手,17);
  散户:=MA(换手,34);
  均量:=(主力+大户+中户+散户)/4;
  主力能量主力-均量)COLORMAGENTA,NODRAW;
  大户能量大户-均量)COLORYELLOW,NODRAW;
  中户能量中户-均量)COLORLIBLUE,NODRAW;
  散户能量散户-均量)COLORBLUE,NODRAW;
  操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;
  减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;
  反弹:STICKLINE(主力能量=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
  寻底:STICKLINE(主力能量=0,14.4,14.6),' 机构'),COLORMAGENTA;
  操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED;
  减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW;
  反弹1:STICKLINE(大户能量=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
  寻底1:STICKLINE(大户能量=0,9.6,9.8),' 大户'),COLORYELLOW;
  操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
  减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
  反弹2:STICKLINE(中户能量=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
  寻底2:STICKLINE(中户能量=0,4.8,5),' 中户'),COLORLIBLUE;
  操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
  减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
  反弹3:STICKLINE(散户能量=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
  寻底3:STICKLINE(散户能量=0,-0.3,0.3),' 散户'),COLORBLUE;
  JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));
  ZLCJ:=JZ*ABS(主力能量);
  DHCJ:=JZ*ABS(大户能量);
  ZHCJ:=JZ*ABS(中户能量);
  SHCJ:=JZ*ABS(散户能量);
  换手率:VOL/CAPITAL*100,LINETHICK0;
  机构量:=ZLCJ,COLORMAGENTA,NODRAW;
  大户量:=DHCJ,COLORYELLOW,NODRAW;
  中户量:=ZHCJ,COLORLIBLUE,NODRAW;
  散户量:=SHCJ,COLORBLUE,NODRAW;



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票配资财经论坛 ( 吉ICP备09002727号-1

GMT+8, 2019-10-15 19:09 , Processed in 0.112060 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表